DSA-4259-1

NameDSA-4259-1
Descriptionruby2.3 - security update
SourceDebian
ReferencesCVE-2017-17405, CVE-2017-17742, CVE-2017-17790, CVE-2018-1000073, CVE-2018-1000074, CVE-2018-1000075, CVE-2018-1000076, CVE-2018-1000077, CVE-2018-1000078, CVE-2018-1000079, CVE-2018-6914, CVE-2018-8777, CVE-2018-8778, CVE-2018-8779, CVE-2018-8780

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby2.3 (PTS)stretch2.3.3-1+deb9u2vulnerable
stretch (security)2.3.3-1+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby2.3sourcestretch2.3.3-1+deb9u3

Search for package or bug name: Reporting problems