DSA-4396-1

NameDSA-4396-1
Descriptionansible - security update
SourceDebian
ReferencesCVE-2018-10855, CVE-2018-10875, CVE-2018-16837, CVE-2018-16876, CVE-2019-3828

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ansible (PTS)stretch (security), stretch2.2.1.0-2+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ansiblesourcestretch2.2.1.0-2+deb9u1

Search for package or bug name: Reporting problems