DSA-4441-1

NameDSA-4441-1
Descriptionsymfony - security update
SourceDebian
ReferencesCVE-2018-14773, CVE-2018-19789, CVE-2018-19790, CVE-2019-10909, CVE-2019-10910, CVE-2019-10911, CVE-2019-10912, CVE-2019-10913

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
symfony (PTS)stretch2.8.7+dfsg-1.3+deb9u1vulnerable
stretch (security)2.8.7+dfsg-1.3+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
symfonysourcestretch2.8.7+dfsg-1.3+deb9u2

Search for package or bug name: Reporting problems