DSA-4532-1

NameDSA-4532-1
Descriptionspip - security update
SourceDebian
ReferencesCVE-2019-16391, CVE-2019-16392, CVE-2019-16393, CVE-2019-16394

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
spip (PTS)stretch3.1.4-4~deb9u2vulnerable
stretch (security)3.1.4-4~deb9u3fixed
buster3.2.4-1vulnerable
buster (security)3.2.4-1+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
spipsourcebuster3.2.4-1+deb10u1
spipsourcestretch3.1.4-4~deb9u3

Search for package or bug name: Reporting problems