DSA-4798-1

NameDSA-4798-1
Descriptionspip - security update
SourceDebian
ReferencesCVE-2020-28984, CVE-2022-28959, CVE-2022-28960, CVE-2022-28961

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
spip (PTS)buster, buster (security)3.2.4-1+deb10u9fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
spipsourcebuster3.2.4-1+deb10u3

Search for package or bug name: Reporting problems