DSA-5240-1

NameDSA-5240-1
Descriptionwebkit2gtk - security update
SourceDebian
ReferencesCVE-2022-32886, CVE-2022-32888, CVE-2022-32923, CVE-2022-32933, CVE-2022-42863, CVE-2022-48503, CVE-2023-25358, CVE-2023-25360, CVE-2023-25361, CVE-2023-25362, CVE-2023-25363, CVE-2023-42833

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
webkit2gtk (PTS)bullseye2.42.2-1~deb11u1fixed
bullseye (security)2.44.2-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
webkit2gtksourcebullseye2.38.0-1~deb11u1

Search for package or bug name: Reporting problems