DSA-5246-1

NameDSA-5246-1
Descriptionmediawiki - security update
SourceDebian
ReferencesCVE-2021-44854, CVE-2021-44855, CVE-2021-44856, CVE-2022-28201, CVE-2022-28202, CVE-2022-28203, CVE-2022-29248, CVE-2022-31042, CVE-2022-31043, CVE-2022-31090, CVE-2022-31091, CVE-2022-34911, CVE-2022-34912, CVE-2022-41765, CVE-2022-41767

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mediawiki (PTS)bullseye1:1.35.4-1+deb11u2vulnerable
bullseye (security)1:1.35.8-1~deb11u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mediawikisourcebullseye1:1.35.8-1~deb11u1

Search for package or bug name: Reporting problems