Information on source package brotli

Available versions

ReleaseVersion
stretch0.5.2+dfsg-2
stretch (security)0.5.2+dfsg-2+deb9u1
buster1.0.7-2+deb10u1
bullseye1.0.9-2
sid1.0.9-2

Resolved issues

BugDescription
CVE-2020-8927A buffer overflow exists in the Brotli library versions prior to 1.0.8 ...
CVE-2016-1968Integer underflow in Brotli, as used in Mozilla Firefox before 45.0, a ...
CVE-2016-1624Integer underflow in the ProcessCommandsInternal function in dec/decod ...

Security announcements

DSA / DLADescription
DSA-4801-1brotli - security update
DLA-2476-1brotli - security update

Search for package or bug name: Reporting problems