Information on source package jqueryui

Available versions

ReleaseVersion
stretch1.12.1+dfsg-4
buster1.12.1+dfsg-5
bullseye1.12.1+dfsg-8
bookworm1.13.0+dfsg-1
sid1.13.0+dfsg-1

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2021-41184vulnerable (no DSA)vulnerablevulnerablefixedfixedjQuery-UI is the official jQuery user interface library. Prior to vers ...
CVE-2021-41183vulnerable (no DSA)vulnerablevulnerablefixedfixedjQuery-UI is the official jQuery user interface library. Prior to vers ...
CVE-2021-41182vulnerable (no DSA)vulnerablevulnerablefixedfixedjQuery-UI is the official jQuery user interface library. Prior to vers ...

Resolved issues

BugDescription
CVE-2016-7103Cross-site scripting (XSS) vulnerability in jQuery UI before 1.12.0 mi ...
CVE-2012-6662Cross-site scripting (XSS) vulnerability in the default content option ...
CVE-2010-5312Cross-site scripting (XSS) vulnerability in jquery.ui.dialog.js in the ...

Security announcements

DSA / DLADescription
DLA-258-1jqueryui - security update
DSA-3249-2jqueryui - security update
DSA-3249-1jqueryui - security update

Search for package or bug name: Reporting problems