Information on source package libcgi-simple-perl

Available versions

ReleaseVersion
buster1.115-2
bullseye1.115-2
bookworm1.280-1
sid1.280-1

Resolved issues

BugDescription
CVE-2010-4411Unspecified vulnerability in CGI.pm 3.50 and earlier allows remote att ...
CVE-2010-4410CRLF injection vulnerability in the header function in (1) CGI.pm befo ...
CVE-2010-2761The multipart_init function in (1) CGI.pm before 3.50 and (2) Simple.p ...

Search for package or bug name: Reporting problems