Information on source package libde265

Available versions

ReleaseVersion
stretch1.0.2-2
buster1.0.3-1
bullseye1.0.8-1
bookworm1.0.8-1
sid1.0.8-1

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2020-21606vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerablevulnerablelibde265 v1.0.4 contains a heap buffer overflow fault in the put_epel_ ...
CVE-2020-21605vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerablevulnerablelibde265 v1.0.4 contains a segmentation fault in the apply_sao_interna ...
CVE-2020-21604vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerablevulnerablelibde265 v1.0.4 contains a heap buffer overflow fault in the _mm_loadl ...
CVE-2020-21603vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerablevulnerablelibde265 v1.0.4 contains a heap buffer overflow in the put_qpel_0_0_fa ...
CVE-2020-21602vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerablevulnerablelibde265 v1.0.4 contains a heap buffer overflow in the put_weighted_bi ...
CVE-2020-21601vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerablevulnerablelibde265 v1.0.4 contains a stack buffer overflow in the put_qpel_fallb ...
CVE-2020-21600vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerablevulnerablelibde265 v1.0.4 contains a heap buffer overflow in the put_weighted_pr ...
CVE-2020-21599vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerablevulnerablelibde265 v1.0.4 contains a heap buffer overflow in the de265_image::av ...
CVE-2020-21598vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerablevulnerablelibde265 v1.0.4 contains a heap buffer overflow in the ff_hevc_put_unw ...
CVE-2020-21597vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerablevulnerablelibde265 v1.0.4 contains a heap buffer overflow in the mc_chroma funct ...
CVE-2020-21596vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerablevulnerablelibde265 v1.0.4 contains a global buffer overflow in the decode_CABAC_ ...
CVE-2020-21595vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerablevulnerablelibde265 v1.0.4 contains a heap buffer overflow in the mc_luma functio ...
CVE-2020-21594vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerable (no DSA, postponed)vulnerablevulnerablelibde265 v1.0.4 contains a heap buffer overflow in the put_epel_hv_fal ...

Search for package or bug name: Reporting problems