Information on source package libxi

Available versions

ReleaseVersion
stretch2:1.7.9-1
buster2:1.7.9-1
bullseye2:1.7.10-1
bookworm2:1.8-1
sid2:1.8-1

Resolved issues

BugDescription
CVE-2016-7946X.org libXi before 1.7.7 allows remote X servers to cause a denial of ...
CVE-2016-7945Multiple integer overflows in X.org libXi before 1.7.7 allow remote X ...
CVE-2013-1998Multiple buffer overflows in X.org libXi 1.7.1 and earlier allow X ser ...
CVE-2013-1995X.org libXi 1.7.1 and earlier allows X servers to trigger allocation o ...
CVE-2013-1984Multiple integer overflows in X.org libXi 1.7.1 and earlier allow X se ...

Security announcements

DSA / DLADescription
DLA-685-2libxi - regression update
DLA-685-1libxi - security update
DSA-2683-1libxi - several

Search for package or bug name: Reporting problems