Information on source package libzstd

Available versions

ReleaseVersion
stretch1.1.2-1
stretch (security)1.1.2-1+deb9u1
buster1.3.8+dfsg-3+deb10u2
bullseye1.4.8+dfsg-2.1
sid1.4.8+dfsg-2.1

Resolved issues

BugDescription
CVE-2021-24032Beginning in v1.4.1 and prior to v1.4.9, due to an incomplete fix for ...
CVE-2021-24031In the Zstandard command-line utility prior to v1.4.1, output files we ...
CVE-2019-11922A race condition in the one-pass compression functions of Zstandard pr ...

Security announcements

DSA / DLADescription
DSA-4859-1libzstd - security update
DLA-2573-1libzstd - security update
DSA-4850-1libzstd - security update

Search for package or bug name: Reporting problems