Information on source package lldpd

Available versions

ReleaseVersion
jessie0.7.11-2+deb8u1
stretch0.9.6-1
buster1.0.3-1
bullseye1.0.4-1
sid1.0.4-1

Resolved issues

BugDescription
CVE-2015-8012lldpd before 0.8.0 allows remote attackers to cause a denial of servic ...
CVE-2015-8011Buffer overflow in the lldp_decode function in daemon/protocols/lldp.c ...

Search for package or bug name: Reporting problems