Information on source package mcollective

Available versions

ReleaseVersion
buster2.12.1+dfsg-1
bullseye2.12.5+dfsg-1
bookworm2.12.5+dfsg-1
sid2.12.5+dfsg-1

Open unimportant issues

BugbusterbullseyebookwormsidDescription
CVE-2014-0175vulnerablevulnerablevulnerablevulnerablemcollective has a default password set at install ...

Resolved issues

BugDescription
CVE-2017-2292Versions of MCollective prior to 2.10.4 deserialized YAML from agents ...
CVE-2016-2788MCollective 2.7.0 and 2.8.x before 2.8.9, as used in Puppet Enterprise ...
CVE-2014-3251The MCollective aes_security plugin, as used in Puppet Enterprise befo ...
CVE-2014-3248Untrusted search path vulnerability in Puppet Enterprise 2.8 before 2. ...
CVE-2014-0164openshift-origin-broker-util, as used in Red Hat OpenShift Enterprise ...

Search for package or bug name: Reporting problems