Information on source package netkit-telnet

Available versions

ReleaseVersion
jessie0.17-36
stretch0.17-41
buster0.17-41.2
bullseye0.17-41.2
sid0.17-41.2

Resolved issues

BugDescription
CVE-2005-0488Certain BSD-based Telnet clients, including those used on Solaris and ...
CVE-2005-0469Buffer overflow in the slc_add_reply function in various BSD-based Tel ...
CVE-2004-0911telnetd for netkit 0.17 and earlier, and possibly other versions, on D ...

Security announcements

DSA / DLADescription
DSA-697-1netkit-telnet - buffer overflow
DSA-556-1netkit-telnet - invalid free(3)

Search for package or bug name: Reporting problems