Information on source package node-marked

Available versions

ReleaseVersion
stretch0.3.6+dfsg-1
buster0.5.1+dfsg-1
bullseye0.8.0+ds-1
sid0.8.0+ds-1

Open unimportant issues

BugstretchbusterbullseyesidDescription
CVE-2017-16114vulnerablefixedfixedfixedThe marked module is vulnerable to a regular expression denial of serv ...
CVE-2017-1000427vulnerablefixedfixedfixedmarked version 0.3.6 and earlier is vulnerable to an XSS attack in the ...

Resolved issues

BugDescription
TEMP-0000000-F00632node-marked: multiple content injection vulnerabilities
CVE-2016-10531marked is an application that is meant to parse and compile markdown. ...
CVE-2015-8854The marked package before 0.3.4 for Node.js allows attackers to cause ...
CVE-2015-1370Incomplete blacklist vulnerability in marked 0.3.2 and earlier for Nod ...
CVE-2014-3743Multiple cross-site scripting (XSS) vulnerabilities in the Marked modu ...

Search for package or bug name: Reporting problems