Information on source package pcre2

Available versions

ReleaseVersion
stretch10.22-3
buster10.32-5
sid10.32-5

Open unimportant issues

BugstretchbustersidDescription
CVE-2017-8786vulnerablefixedfixedpcre2test.c in PCRE2 10.23 allows remote attackers to cause a denial o ...

Resolved issues

BugDescription
TEMP-0827564-93E4E3Stack corruption from crafted pattern
CVE-2017-8399PCRE2 before 10.30 has an out-of-bounds write caused by a stack-based ...
CVE-2017-7186libpcre1 in PCRE 8.40 and libpcre2 in PCRE2 10.23 allow remote attacke ...
CVE-2016-3191The compile_branch function in pcre_compile.c in PCRE 8.x before 8.39 ...
CVE-2016-1283The pcre_compile2 function in pcre_compile.c in PCRE 8.38 mishandles t ...
CVE-2015-8380The pcre_exec function in pcre_exec.c in PCRE before 8.38 mishandles a ...

Search for package or bug name: Reporting problems