Information on source package procps

Available versions

ReleaseVersion
jessie (security)2:3.3.9-9+deb8u1
stretch (security)2:3.3.12-3+deb9u1
buster2:3.3.15-2
bullseye2:3.3.15-2
sid2:3.3.15-2

Resolved issues

BugDescription
CVE-2018-1126procps-ng before version 3.3.15 is vulnerable to an incorrect integer ...
CVE-2018-1125procps-ng before version 3.3.15 is vulnerable to a stack buffer overfl ...
CVE-2018-1124procps-ng before version 3.3.15 is vulnerable to multiple integer over ...
CVE-2018-1123procps-ng before version 3.3.15 is vulnerable to a denial of service i ...
CVE-2018-1122procps-ng before version 3.3.15 is vulnerable to a local privilege esc ...

Security announcements

DSA / DLADescription
DLA-1390-1procps - security update
DSA-4208-1procps - security update
DSA-4208-1procps - security update

Search for package or bug name: Reporting problems