Information on source package pspp

Available versions

ReleaseVersion
jessie0.8.4-1
stretch0.10.2-1
buster1.2.0-3
bullseye1.2.0-3
sid1.2.0-3

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2018-20230vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedAn issue was discovered in PSPP 1.2.0. There is a heap-based buffer ov ...

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-9211vulnerablevulnerablevulnerablevulnerablevulnerableThere is a reachable assertion abort in the function write_long_string ...
CVE-2017-12961vulnerablevulnerablefixedfixedfixedThere is an assertion abort in the function parse_attributes() in data ...
CVE-2017-12960vulnerablevulnerablefixedfixedfixedThere is a reachable assertion abort in the function dict_rename_var() ...
CVE-2017-12959vulnerablevulnerablefixedfixedfixedThere is a reachable assertion abort in the function dict_add_mrset() ...
CVE-2017-12958vulnerablevulnerablefixedfixedfixedThere is an illegal address access in the function output_hex() in dat ...
CVE-2017-10792vulnerablevulnerablefixedfixedfixedThere is a NULL Pointer Dereference in the function ll_insert() of the ...
CVE-2017-10791vulnerablevulnerablefixedfixedfixedThere is an Integer overflow in the hash_int function of the libpspp l ...

Search for package or bug name: Reporting problems