Information on source package qtbase-opensource-src-gles

Available versions

ReleaseVersion
bullseye5.15.2+dfsg-4
bookworm5.15.2+dfsg-5
sid5.15.2+dfsg-5

Open issues

BugbullseyebookwormsidDescription
CVE-2022-25255vulnerablevulnerablevulnerableIn Qt 5.9.x through 5.15.x before 5.15.9 and 6.x before 6.2.4 on Linux ...

Resolved issues

BugDescription
CVE-2022-25634Qt through 5.15.8 and 6.x through 6.2.3 can load system library files ...
CVE-2021-38593Qt 5.x before 5.15.6 and 6.x through 6.1.2 has an out-of-bounds write ...
CVE-2020-24742An issue has been fixed in Qt versions 5.14.0 where QPluginLoader atte ...
CVE-2019-18281An out-of-bounds memory access in the generateDirectionalRuns() functi ...

Search for package or bug name: Reporting problems