Information on source package ros-ros-comm

Available versions

ReleaseVersion
stretch1.12.6-2+deb9u2
buster1.14.3+ds1-5+deb10u2
bullseye1.15.9+ds1-7
sid1.15.9+ds1-7

Open issues

BugstretchbusterbullseyesidDescription
CVE-2020-16124vulnerable (no DSA)fixedfixedfixedInteger Overflow or Wraparound vulnerability in the XML RPC library of ...

Resolved issues

BugDescription
CVE-2019-13566An issue was discovered in the ROS communications-related packages (ak ...
CVE-2019-13465An issue was discovered in the ROS communications-related packages (ak ...
CVE-2019-13445An issue was discovered in the ROS communications-related packages (ak ...

Search for package or bug name: Reporting problems