Information on source package soundtouch

Available versions

ReleaseVersion
wheezy1.6.0-3
jessie1.8.0-1
stretch1.9.2-2
buster1.9.2-2
sid1.9.2-2

Open issues

BugwheezyjessiestretchbustersidDescription
CVE-2017-9260vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThe TDStretchSSE::calcCrossCorr function in ...
CVE-2017-9259vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThe TDStretch::acceptNewOverlapLength function in ...
CVE-2017-9258vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThe TDStretch::processSamples function in ...

Search for package or bug name: Reporting problems