Information on source package xloadimage

Available versions

ReleaseVersion
jessie4.1-23
stretch4.1-24
buster4.1-25
bullseye4.1-25
sid4.1-25

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2006-4484vulnerablevulnerablevulnerablevulnerablevulnerableBuffer overflow in the LWZReadByte_ function in ext/gd/libgd/gd_gif_in ...

Resolved issues

BugDescription
CVE-2005-3178Buffer overflow in xloadimage 4.1 and earlier, and xli, might allow us ...
CVE-2005-0639Multiple vulnerabilities in xli before 1.17 may allow remote attackers ...
CVE-2005-0638xloadimage before 4.1-r2, and xli before 1.17, allows attackers to exe ...

Security announcements

DSA / DLADescription
DSA-858-1xloadimage - buffer overflows
DSA-858-1xloadimage - buffer overflows
DSA-694-1xloadimage - missing input sanitising, integer overflow

Search for package or bug name: Reporting problems