Information on source package xymon

Available versions

ReleaseVersion
jessie4.3.17-6+deb8u1
jessie (security)4.3.17-6+deb8u2
stretch4.3.28-2+deb9u1
buster4.3.28-5+deb10u1
bullseye4.3.30-1
sid4.3.30-1

Resolved issues

BugDescription
CVE-2019-13486In Xymon through 4.3.28, a stack-based buffer overflow exists in the s ...
CVE-2019-13485In Xymon through 4.3.28, a stack-based buffer overflow vulnerability e ...
CVE-2019-13484In Xymon through 4.3.28, a buffer overflow exists in the status-log vi ...
CVE-2019-13455In Xymon through 4.3.28, a stack-based buffer overflow vulnerability e ...
CVE-2019-13452In Xymon through 4.3.28, a buffer overflow vulnerability exists in rep ...
CVE-2019-13451In Xymon through 4.3.28, a buffer overflow vulnerability exists in his ...
CVE-2019-13274In Xymon through 4.3.28, an XSS vulnerability exists in the csvinfo CG ...
CVE-2019-13273In Xymon through 4.3.28, a buffer overflow vulnerability exists in the ...
CVE-2016-2058Multiple cross-site scripting (XSS) vulnerabilities in Xymon 4.1.x, 4. ...
CVE-2016-2057lib/xymond_ipc.c in Xymon 4.1.x, 4.2.x, and 4.3.x before 4.3.25 use we ...
CVE-2016-2056xymond in Xymon 4.1.x, 4.2.x, and 4.3.x before 4.3.25 allow remote aut ...
CVE-2016-2055xymond/xymond.c in xymond in Xymon 4.1.x, 4.2.x, and 4.3.x before 4.3. ...
CVE-2016-2054Multiple buffer overflows in xymond/xymond.c in xymond in Xymon 4.1.x, ...
CVE-2015-1430Buffer overflow in xymon 4.3.17-1. ...
CVE-2013-4173Directory traversal vulnerability in the trend-data daemon (xymond_rrd ...
CVE-2011-1716Multiple cross-site scripting (XSS) vulnerabilities in the Web UI in X ...

Security announcements

DSA / DLADescription
DLA-1898-1xymon - security update
DLA-488-1xymon - security update
DSA-3495-1xymon - security update

Search for package or bug name: Reporting problems