DLA-1715-1

NameDLA-1715-1
Descriptionlinux-4.9 - security update
SourceDebian LTS
ReferencesCVE-2017-18249, CVE-2018-1128, CVE-2018-1129, CVE-2018-12896, CVE-2018-13053, CVE-2018-13096, CVE-2018-13097, CVE-2018-13100, CVE-2018-13406, CVE-2018-14610, CVE-2018-14611, CVE-2018-14612, CVE-2018-14613, CVE-2018-14614, CVE-2018-14616, CVE-2018-15471, CVE-2018-16862, CVE-2018-17972, CVE-2018-18021, CVE-2018-18281, CVE-2018-18690, CVE-2018-18710, CVE-2018-19407, CVE-2018-3639, CVE-2018-5391, CVE-2018-5848, CVE-2018-6554

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux-4.9 (PTS)jessie (security)4.9.144-3.1~deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linux-4.9sourcejessie4.9.144-3.1~deb8u1

Search for package or bug name: Reporting problems