DSA-5109-1

NameDSA-5109-1
Descriptionfaad2 - security update
SourceDebian
ReferencesCVE-2018-20196, CVE-2018-20199, CVE-2018-20360, CVE-2019-6956, CVE-2021-32272, CVE-2021-32273, CVE-2021-32274, CVE-2021-32276, CVE-2021-32277, CVE-2021-32278

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
faad2 (PTS)buster2.8.8-3vulnerable
buster (security)2.10.0-1~deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
faad2sourcebuster2.10.0-1~deb10u1

Search for package or bug name: Reporting problems