Information on source package argyll

Available versions

ReleaseVersion
stretch1.9.2+repack-1
buster2.0.1+repack-1
bullseye2.0.1+repack-1.1
bookworm2.2.0+repack-1
sid2.2.0+repack-1

Resolved issues

BugDescription
TEMP-0000000-425714argyll unsafe udev rules
CVE-2012-4405Multiple integer underflows in the icmLut_allocate function in Interna ...
CVE-2012-1616Use-after-free vulnerability in icclib before 2.13, as used by Argyll ...
CVE-2009-0792Multiple integer overflows in icc.c in the International Color Consort ...
CVE-2009-0584icc.c in the International Color Consortium (ICC) Format library (aka ...
CVE-2009-0583Multiple integer overflows in icc.c in the International Color Consort ...

Search for package or bug name: Reporting problems