Information on source package gst-plugins-base1.0

Available versions

ReleaseVersion
stretch1.10.4-1+deb9u1
stretch (security)1.10.4-1+deb9u2
buster1.14.4-2+deb10u1
bullseye1.18.4-2
bookworm1.18.5-1
sid1.18.5-1

Resolved issues

BugDescription
CVE-2021-3522GStreamer before 1.18.4 may perform an out-of-bounds read when handlin ...
CVE-2019-9928GStreamer before 1.16.0 has a heap-based buffer overflow in the RTSP c ...
CVE-2017-5844The gst_riff_create_audio_caps function in gst-libs/gst/riff/riff-medi ...
CVE-2017-5842The html_context_handle_element function in gst/subparse/samiparse.c i ...
CVE-2017-5839The gst_riff_create_audio_caps function in gst-libs/gst/riff/riff-medi ...
CVE-2017-5837The gst_riff_create_audio_caps function in gst-libs/gst/riff/riff-medi ...
CVE-2016-9811The windows_icon_typefind function in gst-plugins-base in GStreamer be ...

Security announcements

DSA / DLADescription
DLA-2641-1gst-plugins-base1.0 - security update
DSA-4903-1gst-plugins-base1.0 - security update
DSA-4437-1gst-plugins-base1.0 - security update
DLA-1770-1gst-plugins-base1.0 - security update
DSA-3819-1gst-plugins-base1.0 - security update

Search for package or bug name: Reporting problems