Information on source package gvfs

Available versions

ReleaseVersion
jessie1.22.2-1
jessie (security)1.22.2-1+deb8u1
stretch1.30.4-1
buster1.38.1-5
bullseye1.42.1-1
sid1.42.1-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-3827fixedvulnerable (no DSA)fixedfixedfixedAn incorrect permission check in the admin backend in gvfs before vers ...
CVE-2019-12795fixedvulnerable (no DSA)fixedfixedfixeddaemon/gvfsdaemon.c in gvfsd from GNOME gvfs before 1.38.3, 1.40.x bef ...
CVE-2019-12449fixedvulnerable (no DSA)fixedfixedfixedAn issue was discovered in GNOME gvfs 1.29.4 through 1.41.2. daemon/gv ...
CVE-2019-12448fixedvulnerable (no DSA)fixedfixedfixedAn issue was discovered in GNOME gvfs 1.29.4 through 1.41.2. daemon/gv ...
CVE-2019-12447fixedvulnerable (no DSA)fixedfixedfixedAn issue was discovered in GNOME gvfs 1.29.4 through 1.41.2. daemon/gv ...

Security announcements

DSA / DLADescription
DLA-1827-1gvfs - security update

Search for package or bug name: Reporting problems