Information on source package icecast2

Available versions

ReleaseVersion
stretch2.4.2-1+deb9u1
buster2.4.4-1
bullseye2.4.4-4
sid2.4.4-4

Open unimportant issues

BugstretchbusterbullseyesidDescription
CVE-2005-0838vulnerablevulnerablevulnerablevulnerableMultiple buffer overflows in the XSL parser for IceCast 2.20 may allow ...
CVE-2005-0837vulnerablevulnerablevulnerablevulnerableIceCast 2.20 allows remote attackers to bypass the XSL parser and obta ...

Resolved issues

BugDescription
CVE-2018-18820A buffer overflow was discovered in the URL-authentication backend of ...
CVE-2015-3026Icecast before 2.4.2, when a stream_auth handler is defined for URL au ...
CVE-2014-9091Icecast before 2.4.0 does not change the supplementary group privilege ...
CVE-2014-9018Icecast before 2.4.1 transmits the output of the on-connect script, wh ...
CVE-2011-4612icecast before 2.3.3 allows remote attackers to inject control charact ...
CVE-2004-2027Buffer overflow in Icecast 2.0.0 and earlier allows remote attackers t ...
CVE-2004-1561Buffer overflow in Icecast 2.0.1 and earlier allows remote attackers t ...

Security announcements

DSA / DLADescription
DLA-1588-1icecast2 - security update
DSA-4333-1icecast2 - security update
DSA-3239-1icecast2 - security update

Search for package or bug name: Reporting problems