Information on source package lava

Available versions

ReleaseVersion
buster2019.01-5
buster (security)2019.01-5+deb10u2
bullseye2020.12-5+deb11u1
bullseye (security)2020.12-5+deb11u2
bookworm2023.01-2
sid2023.01-2

Resolved issues

BugDescription
CVE-2022-45132In Linaro Automated Validation Architecture (LAVA) before 2022.11.1, r ...
CVE-2022-44641In Linaro Automated Validation Architecture (LAVA) before 2022.11, use ...
CVE-2022-42902In Linaro Automated Validation Architecture (LAVA) before 2022.10, the ...
CVE-2018-12565An issue was discovered in Linaro LAVA before 2018.5.post1. Because of ...
CVE-2018-12564An issue was discovered in Linaro LAVA before 2018.5.post1. Because of ...
CVE-2018-12563An issue was discovered in Linaro LAVA before 2018.5.post1. Because of ...

Security announcements

DSA / DLADescription
DLA-3276-1lava - security update
DSA-5318-1lava - security update
DLA-3192-1lava - security update
DSA-5260-1lava - security update

Search for package or bug name: Reporting problems