Information on source package libpam-krb5

Available versions

ReleaseVersion
stretch4.7-4+deb9u1
buster4.8-2+deb10u1
bullseye4.9-1
sid4.9-1

Resolved issues

BugDescription
CVE-2020-10595pam-krb5 before 4.9 has a buffer overflow that might cause remote code ...
CVE-2009-1384pam_krb5 2.2.14 through 2.3.4, as used in Red Hat Enterprise Linux (RH ...
CVE-2009-0361Russ Allbery pam-krb5 before 3.13, as used by libpam-heimdal, su in So ...
CVE-2009-0360Russ Allbery pam-krb5 before 3.13, when linked against MIT Kerberos, d ...

Security announcements

DSA / DLADescription
DLA-2166-1libpam-krb5 - security update
DSA-4648-1libpam-krb5 - security update
DSA-1721-1libpam-krb5 - local privilege

Search for package or bug name: Reporting problems