Information on source package libpcap

Available versions

ReleaseVersion
jessie1.6.2-2
stretch1.8.1-3
buster1.8.1-6
bullseye1.9.1-2
sid1.9.1-2

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-15165vulnerablevulnerablevulnerablefixedfixedsf-pcapng.c in libpcap before 1.9.1 does not properly validate the PHB ...

Resolved issues

BugDescription
CVE-2019-15164rpcapd/daemon.c in libpcap before 1.9.1 allows SSRF because a URL may ...
CVE-2019-15163rpcapd/daemon.c in libpcap before 1.9.1 allows attackers to cause a de ...
CVE-2019-15162rpcapd/daemon.c in libpcap before 1.9.1 on non-Windows platforms provi ...
CVE-2019-15161rpcapd/daemon.c in libpcap before 1.9.1 mishandles certain length valu ...
CVE-2018-16301libpcap before 1.9.1, as used in tcpdump before 4.9.3, has a buffer ov ...
CVE-2011-1935pcap-linux.c in libpcap 1.1.1 before commit ea9432fabdf4b33cbc76d94372 ...

Search for package or bug name: Reporting problems