Information on source package libwmf

Available versions

ReleaseVersion
jessie0.2.8.4-10.3+deb8u2
jessie (security)0.2.8.4-10.3+deb8u1
stretch0.2.8.4-10.6
buster0.2.8.4-14
bullseye0.2.8.4-15
sid0.2.8.4-15

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
TEMP-0601525-BEBB65vulnerablevulnerablevulnerablevulnerablevulnerablelibgd2: gdImageColorTransparent can write outside buffer
CVE-2009-3546vulnerablevulnerablevulnerablevulnerablevulnerableThe _gdGetColors function in gd_gd.c in PHP 5.2.11 and 5.3.x before 5. ...
CVE-2007-3996vulnerablevulnerablevulnerablevulnerablevulnerableMultiple integer overflows in libgd in PHP before 5.2.4 allow remote a ...
CVE-2007-3477vulnerablevulnerablevulnerablevulnerablevulnerableThe (a) imagearc and (b) imagefilledarc functions in GD Graphics Libra ...
CVE-2007-3476vulnerablevulnerablevulnerablevulnerablevulnerableArray index error in gd_gif_in.c in the GD Graphics Library (libgd) be ...

Resolved issues

BugDescription
CVE-2016-9011The wmf_malloc function in api.c in libwmf 0.2.8.4 allows remote attac ...
CVE-2015-4696Use-after-free vulnerability in libwmf 0.2.8.4 allows remote attackers ...
CVE-2015-4695meta.h in libwmf 0.2.8.4 allows remote attackers to cause a denial of ...
CVE-2015-4588Heap-based buffer overflow in the DecodeImage function in libwmf 0.2.8 ...
CVE-2015-0848Heap-based buffer overflow in libwmf 0.2.8.4 allows remote attackers t ...
CVE-2009-1364Use-after-free vulnerability in the embedded GD library in libwmf 0.2. ...
CVE-2006-3376Integer overflow in player.c in libwmf 0.2.8.4, as used in multiple pr ...

Security announcements

DSA / DLADescription
DLA-694-1libwmf - security update
DSA-3302-1libwmf - security update
DSA-3302-1libwmf - security update
DLA-257-1libwmf - security update
DLA-253-1libwmf - security update
DSA-1796-1libwmf - denial of service
DSA-1796-1libwmf - denial of service
DSA-1194-1libwmf

Search for package or bug name: Reporting problems