Information on source package pcs

Available versions

ReleaseVersion
buster0.10.1-2
buster (security)0.10.1-2+deb10u1
bullseye0.10.8-1
bullseye (security)0.10.8-1+deb11u1
bookworm0.11.3-2
sid0.11.3-2

Resolved issues

BugDescription
CVE-2022-2735A vulnerability was found in the PCS project. This issue occurs due to ...
CVE-2022-1049A flaw was found in the Pacemaker configuration tool (pcs). The pcs da ...
CVE-2018-1086pcs before versions 0.9.164 and 0.10 is vulnerable to a debug paramete ...
CVE-2018-1079pcs before version 0.9.164 and 0.10 is vulnerable to a privilege escal ...
CVE-2017-2661ClusterLabs pcs before version 0.9.157 is vulnerable to a cross-site s ...
CVE-2016-0721Session fixation vulnerability in pcsd in pcs before 0.9.157. ...
CVE-2016-0720Cross-site request forgery (CSRF) vulnerability in pcsd web UI in pcs ...
CVE-2015-5190The pcsd web UI in PCS 0.9.139 and earlier allows remote authenticated ...
CVE-2015-5189Race condition in pcsd in PCS 0.9.139 and earlier uses a global variab ...
CVE-2015-3983The pcs daemon (pcsd) in PCS 0.9.137 and earlier does not include the ...
CVE-2015-1848The pcs daemon (pcsd) in PCS 0.9.137 and earlier does not set the secu ...

Security announcements

DSA / DLADescription
DLA-3108-1pcs - security update
DSA-5226-1pcs - security update
DSA-4169-1pcs - security update

Search for package or bug name: Reporting problems