Information on source package twitter-bootstrap3

Available versions

ReleaseVersion
jessie3.2.0+dfsg-1
jessie (security)3.2.0+dfsg-1+deb7u1
stretch3.3.7+dfsg-2+deb9u2
buster3.4.1+dfsg-1
bullseye3.4.1+dfsg-1
sid3.4.1+dfsg-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-8331vulnerable (no DSA)fixedfixedfixedfixedIn Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in t ...
CVE-2018-20677vulnerable (no DSA)fixedfixedfixedfixedIn Bootstrap before 3.4.0, XSS is possible in the affix configuration ...
CVE-2018-20676vulnerable (no DSA)fixedfixedfixedfixedIn Bootstrap before 3.4.0, XSS is possible in the tooltip data-viewpor ...
CVE-2016-10735vulnerable (no DSA)fixedfixedfixedfixedIn Bootstrap 3.x before 3.4.0 and 4.x-beta before 4.0.0-beta.2, XSS is ...

Resolved issues

BugDescription
CVE-2018-14042In Bootstrap before 4.1.2, XSS is possible in the data-container prope ...
CVE-2018-14041In Bootstrap before 4.1.2, XSS is possible in the data-target property ...
CVE-2018-14040In Bootstrap before 4.1.2, XSS is possible in the collapse data-parent ...

Security announcements

DSA / DLADescription
DLA-1479-1twitter-bootstrap3 - security update

Search for package or bug name: Reporting problems