DSA-4081-1

NameDSA-4081-1
Descriptionphp5 - security update
SourceDebian
ReferencesCVE-2017-11142, CVE-2017-11143, CVE-2017-11144, CVE-2017-11145, CVE-2017-11628, CVE-2017-12933, CVE-2017-16642, CVE-2018-5711, CVE-2018-5712

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
php5 (PTS)jessie5.6.33+dfsg-0+deb8u1fixed
jessie (security)5.6.38+dfsg-0+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
php5sourcejessie5.6.33+dfsg-0+deb8u1

Search for package or bug name: Reporting problems