Information on source package nethack

Available versions

ReleaseVersion
jessie3.4.3-15
stretch3.6.0-4
buster3.6.1-1
bullseye3.6.1-1
sid3.6.1-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-19905vulnerablevulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableNetHack 3.6.x before 3.6.4 is prone to a buffer overflow vulnerability ...

Resolved issues

BugDescription
CVE-2003-0359nethack 3.4.0 and earlier installs certain setgid binaries with insecu ...
CVE-2003-0358Buffer overflow in (1) nethack 3.4.0 and earlier, and (2) falconseye 1 ...

Security announcements

DSA / DLADescription
DSA-316nethack - buffer overflow, incorrect permissions

Search for package or bug name: Reporting problems