Information on source package nvidia-graphics-drivers-legacy-390xx

Available versions

ReleaseVersion
buster/non-free390.141-2~deb10u1
bullseye/non-free390.141-2
sid/non-free390.141-3

Resolved issues

BugDescription
CVE-2021-1056NVIDIA GPU Display Driver for Linux, all versions, contains a vulnerab ...
CVE-2020-5967NVIDIA Linux GPU Display Driver, all versions, contains a vulnerabilit ...
CVE-2020-5963NVIDIA Windows GPU Display Driver, all versions, contains a vulnerabil ...
CVE-2018-6260NVIDIA graphics driver contains a vulnerability that may allow access ...

Search for package or bug name: Reporting problems