Information on source package nvidia-graphics-drivers-tesla-450

Available versions

ReleaseVersion
bullseye/non-free450.80.02-2
sid/non-free450.80.02-2

Open issues

BugbullseyesidDescription
CVE-2021-1056vulnerablevulnerableNVIDIA GPU Display Driver for Linux, all versions, contains a vulnerab ...
CVE-2021-1053vulnerablevulnerableNVIDIA GPU Display Driver for Windows and Linux, all versions, contain ...
CVE-2021-1052vulnerablevulnerableNVIDIA GPU Display Driver for Windows and Linux, all versions, contain ...

Search for package or bug name: Reporting problems