DSA-3286-1

NameDSA-3286-1
Descriptionxen - security update
SourceDebian
ReferencesCVE-2015-3209, CVE-2015-4103, CVE-2015-4104, CVE-2015-4105, CVE-2015-4106, CVE-2015-4163, CVE-2015-4164

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xen (PTS)wheezy4.1.4-3+deb7u9fixed
wheezy (security)4.1.6.lts1-10fixed
jessie4.4.1-9+deb8u9fixed
jessie (security)4.4.1-9+deb8u10fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xensourcejessie4.4.1-9+deb8u1
xensourcewheezy4.1.4-3+deb7u8

Search for package or bug name: Reporting problems