DSA-3397-1

NameDSA-3397-1
Descriptionwpa - security update
SourceDebian
ReferencesCVE-2015-4141, CVE-2015-4142, CVE-2015-4143, CVE-2015-4144, CVE-2015-4145, CVE-2015-4146, CVE-2015-5310, CVE-2015-5314, CVE-2015-5315, CVE-2015-5316, CVE-2015-8041

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wpa (PTS)jessie2.3-1+deb8u5fixed
jessie (security)2.3-1+deb8u6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wpasourcejessie2.3-1+deb8u3
wpasourcewheezy1.0-3+deb7u3

Search for package or bug name: Reporting problems