Information on source package dpdk

Available versions

ReleaseVersion
stretch16.11.11-1+deb9u2
buster18.11.8-1~deb10u1
buster (security)18.11.6-1~deb10u2
bullseye19.11.5-1
sid19.11.5-1

Open issues

BugstretchbusterbullseyesidDescription
CVE-2020-14378vulnerable (no DSA)vulnerable (no DSA)fixedfixedAn integer underflow in dpdk versions before 18.11.10 and before 19.11 ...
CVE-2020-14377vulnerable (no DSA)vulnerable (no DSA)fixedfixedA flaw was found in dpdk in versions before 18.11.10 and before 19.11. ...
CVE-2020-14376vulnerable (no DSA)vulnerable (no DSA)fixedfixedA flaw was found in dpdk in versions before 18.11.10 and before 19.11. ...
CVE-2020-14375vulnerable (no DSA)vulnerable (no DSA)fixedfixedA flaw was found in dpdk in versions before 18.11.10 and before 19.11. ...
CVE-2020-14374vulnerable (no DSA)vulnerable (no DSA)fixedfixedA flaw was found in dpdk in versions before 18.11.10 and before 19.11. ...

Resolved issues

BugDescription
CVE-2020-10726A vulnerability was found in DPDK versions 19.11 and above. A maliciou ...
CVE-2020-10725A flaw was found in DPDK version 19.11 and above that allows a malicio ...
CVE-2020-10724A vulnerability was found in DPDK versions 18.11 and above. The vhost- ...
CVE-2020-10723A memory corruption issue was found in DPDK versions 17.05 and above. ...
CVE-2020-10722A vulnerability was found in DPDK versions 18.05 and above. A missing ...
CVE-2019-14818A flaw was found in all dpdk version 17.x.x before 17.11.8, 16.x.x bef ...
CVE-2018-1059The DPDK vhost-user interface does not check to verify that all the re ...

Security announcements

DSA / DLADescription
DSA-4688-1dpdk - security update
DSA-4567-1dpdk - security update

Search for package or bug name: Reporting problems