Information on source package mariadb-10.5

Available versions

ReleaseVersion
bullseye1:10.5.15-0+deb11u1

Open issues

BugbullseyeDescription
CVE-2022-27458vulnerableMariaDB Server v10.6.3 and below was discovered to contain an use-afte ...
CVE-2022-27457vulnerableMariaDB Server v10.6.3 and below was discovered to contain an use-afte ...
CVE-2022-27456vulnerableMariaDB Server v10.6.3 and below was discovered to contain an use-afte ...
CVE-2022-27455vulnerableMariaDB Server v10.6.3 and below was discovered to contain an use-afte ...
CVE-2022-27452vulnerableMariaDB Server v10.9 and below was discovered to contain a segmentatio ...
CVE-2022-27451vulnerableMariaDB Server v10.9 and below was discovered to contain a segmentatio ...
CVE-2022-27449vulnerableMariaDB Server v10.9 and below was discovered to contain a segmentatio ...
CVE-2022-27448vulnerableThere is an Assertion failure in MariaDB Server v10.9 and below via 'n ...
CVE-2022-27447vulnerableMariaDB Server v10.9 and below was discovered to contain a use-after-f ...
CVE-2022-27446vulnerableMariaDB Server v10.9 and below was discovered to contain a segmentatio ...
CVE-2022-27445vulnerableMariaDB Server v10.9 and below was discovered to contain a segmentatio ...
CVE-2022-27444vulnerableMariaDB Server v10.9 and below was discovered to contain a segmentatio ...
CVE-2022-27387vulnerableMariaDB Server v10.7 and below was discovered to contain a global buff ...
CVE-2022-27386vulnerableMariaDB Server v10.7 and below was discovered to contain a segmentatio ...
CVE-2022-27385vulnerableAn issue in the component Used_tables_and_const_cache::used_tables_and ...
CVE-2022-27384vulnerableAn issue in the component Item_subselect::init_expr_cache_tracker of M ...
CVE-2022-27383vulnerableMariaDB Server v10.6 and below was discovered to contain an use-after- ...
CVE-2022-27382vulnerableMariaDB Server v10.7 and below was discovered to contain a segmentatio ...
CVE-2022-27381vulnerableAn issue in the component Field::set_default of MariaDB Server v10.6 a ...
CVE-2022-27380vulnerableAn issue in the component my_decimal::operator= of MariaDB Server v10. ...
CVE-2022-27379vulnerableAn issue in the component Arg_comparator::compare_real_fixed of MariaD ...
CVE-2022-27378vulnerableAn issue in the component Create_tmp_table::finalize of MariaDB Server ...
CVE-2022-27377vulnerableMariaDB Server v10.6.3 and below was discovered to contain an use-afte ...
CVE-2022-27376vulnerableMariaDB Server v10.6.5 and below was discovered to contain an use-afte ...
CVE-2021-46669vulnerable (no DSA)MariaDB through 10.5.9 allows attackers to trigger a convert_const_to_ ...

Resolved issues

BugDescription
CVE-2022-24052MariaDB CONNECT Storage Engine Heap-based Buffer Overflow Privilege Es ...
CVE-2022-24051MariaDB CONNECT Storage Engine Format String Privilege Escalation Vuln ...
CVE-2022-24050MariaDB CONNECT Storage Engine Use-After-Free Privilege Escalation Vul ...
CVE-2022-24048MariaDB CONNECT Storage Engine Stack-based Buffer Overflow Privilege E ...
CVE-2021-46668MariaDB through 10.5.9 allows an application crash via certain long SE ...
CVE-2021-46667MariaDB before 10.6.5 has a sql_lex.cc integer overflow, leading to an ...
CVE-2021-46666MariaDB before 10.6.2 allows an application crash because of mishandli ...
CVE-2021-46665MariaDB through 10.5.9 allows a sql_parse.cc application crash because ...
CVE-2021-46664MariaDB through 10.5.9 allows an application crash in sub_select_postj ...
CVE-2021-46663MariaDB through 10.5.13 allows a ha_maria::extra application crash via ...
CVE-2021-46662MariaDB through 10.5.9 allows a set_var.cc application crash via certa ...
CVE-2021-46661MariaDB through 10.5.9 allows an application crash in find_field_in_ta ...
CVE-2021-46659MariaDB before 10.7.2 allows an application crash because it does not ...
CVE-2021-46658save_window_function_values in MariaDB before 10.6.3 allows an applica ...
CVE-2021-46657get_sort_by_table in MariaDB before 10.6.2 allows an application crash ...
CVE-2021-35604Vulnerability in the MySQL Server product of Oracle MySQL (component: ...
CVE-2021-27928A remote code execution issue was discovered in MariaDB 10.2 before 10 ...
CVE-2021-2389Vulnerability in the MySQL Server product of Oracle MySQL (component: ...
CVE-2021-2372Vulnerability in the MySQL Server product of Oracle MySQL (component: ...
CVE-2021-2194Vulnerability in the MySQL Server product of Oracle MySQL (component: ...
CVE-2021-2166Vulnerability in the MySQL Server product of Oracle MySQL (component: ...
CVE-2021-2154Vulnerability in the MySQL Server product of Oracle MySQL (component: ...
CVE-2021-2022Vulnerability in the MySQL Server product of Oracle MySQL (component: ...
CVE-2020-28912With MariaDB running on Windows, when local clients connect to the ser ...
CVE-2020-15180A flaw was found in the mysql-wsrep component of mariadb. Lack of inpu ...
CVE-2020-14812Vulnerability in the MySQL Server product of Oracle MySQL (component: ...
CVE-2020-14789Vulnerability in the MySQL Server product of Oracle MySQL (component: ...
CVE-2020-14776Vulnerability in the MySQL Server product of Oracle MySQL (component: ...
CVE-2020-14765Vulnerability in the MySQL Server product of Oracle MySQL (component: ...

Search for package or bug name: Reporting problems