Information on source package gst-plugins-good1.0

Available versions

ReleaseVersion
stretch1.10.4-1
stretch (security)1.10.4-1+deb9u1
buster1.14.4-1+deb10u1
bullseye1.18.4-2
sid1.18.4-2

Resolved issues

BugDescription
CVE-2021-3498GStreamer before 1.18.4 might cause heap corruption when parsing certa ...
CVE-2021-3497GStreamer before 1.18.4 might access already-freed memory in error cod ...
CVE-2017-5845The gst_avi_demux_parse_ncdt function in gst/avi/gstavidemux.c in gst- ...
CVE-2017-5841The gst_avi_demux_parse_ncdt function in gst/avi/gstavidemux.c in gst- ...
CVE-2017-5840The qtdemux_parse_samples function in gst/isomp4/qtdemux.c in gst-plug ...
CVE-2016-10199The qtdemux_tag_add_str_full function in gst/isomp4/qtdemux.c in gst-p ...
CVE-2016-10198The gst_aac_parse_sink_setcaps function in gst/audioparsers/gstaacpars ...
CVE-2016-9810The gst_decode_chain_free_internal function in the flxdex decoder in g ...
CVE-2016-9808The FLIC decoder in GStreamer before 1.10.2 allows remote attackers to ...
CVE-2016-9807The flx_decode_chunks function in gst/flx/gstflxdec.c in GStreamer bef ...
CVE-2016-9636Heap-based buffer overflow in the flx_decode_delta_fli function in gst ...
CVE-2016-9635Heap-based buffer overflow in the flx_decode_delta_fli function in gst ...
CVE-2016-9634Heap-based buffer overflow in the flx_decode_delta_fli function in gst ...

Security announcements

DSA / DLADescription
DLA-2640-1gst-plugins-good1.0 - security update
DSA-4900-1gst-plugins-good1.0 - security update
DSA-3820-1gst-plugins-good1.0 - security update
DSA-3723-1gst-plugins-good1.0 - security update

Search for package or bug name: Reporting problems