DLA-1401-1

NameDLA-1401-1
Descriptiongraphicsmagick - security update
SourceDebian LTS
ReferencesCVE-2016-3716, CVE-2016-3717, CVE-2016-3718, CVE-2016-5241, CVE-2016-7446, CVE-2016-7447, CVE-2016-7448, CVE-2016-7449, CVE-2017-11636, CVE-2017-11643, CVE-2017-12937, CVE-2017-13063, CVE-2017-13064, CVE-2017-13065, CVE-2017-13134, CVE-2017-14314, CVE-2017-14733, CVE-2017-16353, CVE-2017-16669, CVE-2017-17498, CVE-2017-17500, CVE-2017-17501, CVE-2017-17502, CVE-2017-17503, CVE-2017-17782, CVE-2017-17912, CVE-2017-17915

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
graphicsmagick (PTS)jessie1.3.20-3+deb8u2vulnerable
jessie (security)1.3.20-3+deb8u7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
graphicsmagicksourcejessie1.3.20-3+deb8u3

Search for package or bug name: Reporting problems