Vulnerable source packages in the oldoldstable suite


PackageBugUrgencyRemote
bind9CVE-2017-3145not yet assigned?
couchdbCVE-2017-12635high**yes
CVE-2017-12636high**yes
exiv2CVE-2017-17669medium**yes
icuCVE-2017-15422not yet assigned?
irssiCVE-2018-5205not yet assignedno
CVE-2018-5206not yet assignedno
CVE-2018-5207not yet assignedno
CVE-2018-5208not yet assignedno
isc-dhcpCVE-2017-3144not yet assigned?
krb5CVE-2018-5709not yet assigned?
CVE-2018-5710not yet assigned?
lameCVE-2017-13712lowyes
CVE-2017-15018medium**yes
CVE-2017-15019medium**yes
CVE-2017-15045medium**yes
CVE-2017-15046medium**yes
CVE-2017-9869medium**yes
CVE-2017-9870medium**yes
CVE-2017-9871medium**yes
CVE-2017-9872medium**yes
libavCVE-2016-5115lowyes
CVE-2017-16803lowyes
CVE-2015-1207medium**yes
CVE-2016-9823medium**yes
CVE-2016-9824medium**yes
CVE-2017-1000460not yet assignedno
CVE-2017-11684medium**yes
CVE-2017-11719medium**yes
CVE-2017-17127medium**yes
CVE-2017-17128medium**yes
CVE-2017-17130medium**yes
CVE-2017-7206medium**yes
CVE-2017-9987medium**yes
CVE-2018-5684not yet assignedno
libgd2CVE-2018-5711not yet assigned?
libpodofoCVE-2018-5295not yet assignedno
CVE-2018-5296not yet assignedno
CVE-2018-5308not yet assignedno
CVE-2018-5309not yet assignedno
libvorbisCVE-2017-11333lowyes
CVE-2017-14160medium**yes
CVE-2017-14633medium**yes
linuxCVE-2015-8839low**no
CVE-2017-1000379high**no
CVE-2017-15116medium**no
CVE-2017-15121medium**no
CVE-2017-16526high**no
CVE-2017-18017not yet assignedno
CVE-2017-5715medium**no
CVE-2017-5753medium**no
CVE-2018-1000004not yet assigned?
CVE-2018-5332not yet assignedno
CVE-2018-5333not yet assignedno
CVE-2018-5703not yet assigned?
lucene-solrCVE-2017-12629high**yes
mingCVE-2017-11703medium**yes
CVE-2017-11705medium**yes
CVE-2018-5251not yet assignedno
CVE-2018-5294not yet assignedno
mupdfCVE-2017-17866not yet assignedno
CVE-2018-5686not yet assignedno
mysql-5.5CVE-2018-2562not yet assigned?
CVE-2018-2622not yet assigned?
CVE-2018-2640not yet assigned?
CVE-2018-2665not yet assigned?
CVE-2018-2668not yet assigned?
mysql-connector-netCVE-2018-2585not yet assigned?
opencvCVE-2018-5268not yet assignedno
CVE-2018-5269not yet assignedno
openjdk-7CVE-2018-2579not yet assigned?
CVE-2018-2588not yet assigned?
CVE-2018-2599not yet assigned?
CVE-2018-2602not yet assigned?
CVE-2018-2603not yet assigned?
CVE-2018-2618not yet assigned?
CVE-2018-2629not yet assigned?
CVE-2018-2633not yet assigned?
CVE-2018-2634not yet assigned?
CVE-2018-2637not yet assigned?
CVE-2018-2641not yet assigned?
CVE-2018-2657not yet assigned?
CVE-2018-2663not yet assigned?
CVE-2018-2677not yet assigned?
CVE-2018-2678not yet assigned?
CVE-2018-2679not yet assigned?
oscCVE-2017-9274not yet assigned?
php5CVE-2018-5712not yet assigned?
smarty3CVE-2017-1000480not yet assignedno
swftoolsCVE-2017-1000176medium**yes
CVE-2017-1000185medium**yes
CVE-2017-16793medium**yes
CVE-2017-16797medium**yes
tiffCVE-2017-11613medium**yes
CVE-2017-17942medium**yes
CVE-2017-18013medium**yes
CVE-2018-5360not yet assignedno
tiff3CVE-2017-11613medium**yes
CVE-2017-17942medium**yes
CVE-2017-18013medium**yes
CVE-2018-5360not yet assignedno
transmissionCVE-2018-5702not yet assignedno
virtualbox-guest-additions-iso (non-free)CVE-2018-2693not yet assigned?
wiresharkCVE-2018-5334not yet assignedno
CVE-2018-5335not yet assignedno
CVE-2018-5336not yet assignedno
wordpressCVE-2012-6707medium**yes
xenCVE-2016-9603not yet assigned?
CVE-2016-9637low**no
CVE-2017-15590medium**no
CVE-2017-2620not yet assigned?

If a "*" is included in the urgency field, no DSA is planned for this vulnerability.

If a "**" is included, the urgency field was automatically assigned by the NVD (National Vulnerability Database). Note that this rating is automatically derived from a set of known factors about the issue (such as access complexity, confidentiality impact, exploitability, remediation level, and others). Human intervention is involved in determining the values of these factors, but the rating itself comes from a fully automated formula.


Search for package or bug name: Reporting problems