Vulnerable source packages in the stable suite


PackageBugUrgencyRemote
389-ds-baseCVE-2015-1854not yet assigned?
CVE-2015-3230high**yes
CVE-2016-0741high**yes
asteriskCVE-2015-3008medium**yes
cactiCVE-2016-3172medium**yes
CVE-2016-3659medium**yes
cakephpCVE-2015-8379medium**yes
TEMP-0000000-698CF7not yet assigned?
dhcpcd5CVE-2014-7912medium**yes
CVE-2014-7913medium**yes
CVE-2016-1503high**yes
CVE-2016-1504not yet assigned?
gdm3CVE-2015-7496high**no
graphicsmagickCVE-2015-8808not yet assigned?
CVE-2016-2317not yet assigned?
CVE-2016-2318not yet assigned?
CVE-2016-3714high**yes
CVE-2016-3715medium**yes
CVE-2016-3716medium**yes
CVE-2016-3717high**yes
CVE-2016-3718medium**yes
CVE-2016-5118not yet assigned?
icuCVE-2015-2632medium**yes
CVE-2015-4844high**yes
CVE-2016-0494high**yes
TEMP-0000000-7586EDnot yet assigned?
imagemagickCVE-2016-5118not yet assigned?
libgd2CVE-2016-5116not yet assigned?
libjackson-json-javaCVE-2015-5211not yet assigned?
libpdfbox-javaCVE-2016-2175not yet assigned?
libspring-javaCVE-2015-5211not yet assigned?
libvpxCVE-2015-4506medium**yes
libxml2CVE-2015-8806medium**yes
CVE-2016-1761high**yes
CVE-2016-1762high**yes
CVE-2016-1833medium**yes
CVE-2016-1834medium**yes
CVE-2016-1835medium**yes
CVE-2016-1836medium**yes
CVE-2016-1837medium**yes
CVE-2016-1838medium**yes
CVE-2016-1839medium**yes
CVE-2016-1840medium**yes
CVE-2016-2073medium**yes
CVE-2016-3627medium**yes
CVE-2016-3705medium**yes
CVE-2016-4447not yet assigned?
CVE-2016-4449not yet assigned?
libxsltCVE-2016-1683not yet assigned?
CVE-2016-1684not yet assigned?
linuxCVE-2013-7445high**yes
CVE-2015-1350low**no
CVE-2015-8553low**no
CVE-2015-8839low**no
CVE-2016-0821medium**yes
CVE-2016-2117medium**yes
CVE-2016-2143medium**no
CVE-2016-2187medium**no
CVE-2016-2853medium**no
CVE-2016-2854medium**no
CVE-2016-3070not yet assigned?
CVE-2016-3134high**no
CVE-2016-3156low**no
CVE-2016-3157high**no
CVE-2016-3672medium**no
CVE-2016-3689medium**no
CVE-2016-3951medium**no
CVE-2016-3955not yet assigned?
CVE-2016-3961low**no
CVE-2016-4482low**no
CVE-2016-4485medium**yes
CVE-2016-4486low**no
CVE-2016-4558medium**no
CVE-2016-4565high**no
CVE-2016-4569low**no
CVE-2016-4578low**no
CVE-2016-4580medium**yes
CVE-2016-4581medium**no
CVE-2016-4794high**no
CVE-2016-4805high**no
CVE-2016-4913high**no
TEMP-0000000-19B927not yet assigned?
mariadb-10.0CVE-2016-0640medium**yes
CVE-2016-0641medium**yes
CVE-2016-0642medium**yes
CVE-2016-0643medium**yes
CVE-2016-0644medium**yes
CVE-2016-0646medium**yes
CVE-2016-0647medium**yes
CVE-2016-0648medium**yes
CVE-2016-0649medium**yes
CVE-2016-0650medium**yes
CVE-2016-0651low**yes
CVE-2016-0655low**yes
CVE-2016-0666low**yes
CVE-2016-0668low**yes
minissdpdCVE-2016-3178not yet assigned?
CVE-2016-3179not yet assigned?
nginxCVE-2016-4450not yet assigned?
nssCVE-2015-4000medium**yes
CVE-2015-7181high**yes
CVE-2015-7182high**yes
CVE-2015-7575medium**yes
CVE-2016-1938medium**yes
CVE-2016-1950medium**yes
CVE-2016-1978medium**yes
CVE-2016-1979medium**yes
ntpCVE-2015-8138not yet assigned?
CVE-2016-1547not yet assigned?
CVE-2016-1548not yet assigned?
CVE-2016-1549not yet assigned?
CVE-2016-1550not yet assigned?
CVE-2016-1551not yet assigned?
CVE-2016-2517not yet assigned?
CVE-2016-2519not yet assigned?
openjpeg2CVE-2015-6581high**yes
CVE-2015-8871not yet assigned?
CVE-2016-1923medium**yes
CVE-2016-1924medium**yes
CVE-2016-3183not yet assigned?
p7zipCVE-2016-2334not yet assigned?
CVE-2016-2335not yet assigned?
php5CVE-2016-4537high**yes
CVE-2016-4538high**yes
CVE-2016-4539high**yes
CVE-2016-4540high**yes
CVE-2016-4541high**yes
CVE-2016-4542high**yes
CVE-2016-4543high**yes
CVE-2016-4544high**yes
CVE-2016-5093not yet assigned?
CVE-2016-5094not yet assigned?
CVE-2016-5095not yet assigned?
CVE-2016-5096not yet assigned?
phpmyadminCVE-2016-2560lowyes
CVE-2016-1927medium**yes
CVE-2016-2038medium**yes
CVE-2016-2039medium**yes
CVE-2016-2040low**yes
CVE-2016-2041medium**yes
CVE-2016-2042medium**yes
CVE-2016-2045low**yes
CVE-2016-2561low**yes
pycurlTEMP-0000000-FF9F75not yet assigned?
qemuCVE-2016-5126not yet assigned?
quaggaCVE-2016-4036low**no
CVE-2016-4049medium**yes
ruby-eventmachineTEMP-0678512-2E167Cnot yet assigned?
saltCVE-2016-3176not yet assigned?
squid3CVE-2016-4051medium**yes
CVE-2016-4052medium**yes
CVE-2016-4053medium**yes
CVE-2016-4054medium**yes
CVE-2016-4553medium**yes
CVE-2016-4554medium**yes
CVE-2016-4555medium**yes
CVE-2016-4556medium**yes
swiftCVE-2016-0737medium**yes
CVE-2016-0738medium**yes
tiffCVE-2015-7554high**yes
CVE-2015-8668high**yes
tomcat8CVE-2015-5174medium**yes
CVE-2015-5345medium**yes
CVE-2015-5346medium**yes
CVE-2015-5351medium**yes
CVE-2016-0706medium**yes
CVE-2016-0714medium**yes
CVE-2016-0763medium**yes
vlcCVE-2016-5108not yet assigned?
wordpressCVE-2015-8834medium**yes

If a "*" is included in the urgency field, no DSA is planned for this vulnerability.

If a "**" is included, the urgency field was automatically assigned by the NVD (National Vulnerability Database). Note that this rating is automatically derived from a set of known factors about the issue (such as access complexity, confidentiality impact, exploitability, remediation level, and others). Human intervention is involved in determining the values of these factors, but the rating itself comes from a fully automated formula.


Search for package or bug name: Reporting problems