ITPs with potential security issues

PackageIssueDebian Bugs
ajaxplorerCVE-2008-6639, CVE-2012-1839, CVE-2012-1840, CVE-2013-4267, CVE-2013-4268, CVE-2013-4269, CVE-2013-5688, CVE-2015-3431, CVE-2015-3432668381
androidCVE-2015-8505, CVE-2015-8506, CVE-2015-8507, CVE-2016-6674459219
apache-karafCVE-2014-0219, CVE-2016-8750881297
apache-mesosCVE-2017-7687, CVE-2017-9790760315
askbotCVE-2014-2235, CVE-2014-2236, CVE-2015-3169687966
bftpdCVE-2017-16892640469
btsyncCVE-2015-2846706639
bugzilla4CVE-2012-0440, CVE-2012-0448, CVE-2012-0453, CVE-2012-0465, CVE-2012-0466, CVE-2012-1968, CVE-2012-1969, CVE-2012-3981, CVE-2012-4189, CVE-2012-4197, CVE-2012-4198, CVE-2012-4199, CVE-2012-4747, CVE-2012-5884, CVE-2013-0785, CVE-2013-0786, CVE-2013-1733, CVE-2013-1734, CVE-2013-1742, CVE-2013-1743, CVE-2014-1517, CVE-2014-1546, CVE-2014-1571, CVE-2014-1572, CVE-2014-1573, CVE-2014-8630, CVE-2015-4499, CVE-2015-8508, CVE-2015-8509, CVE-2016-2803669643
cassandraCVE-2015-0225585905
ceph-deployCVE-2015-3010, CVE-2015-4053694013
chyrpCVE-2014-7264664739
cmsmsCVE-2011-4310, CVE-2013-4167, CVE-2014-2092, CVE-2014-2245608888
crosswalkCVE-2016-5672775876
cuteflowCVE-2008-1493, CVE-2008-1630, CVE-2008-1631, CVE-2008-1632465372
devoteeCVE-2012-2387470995
dokeosCVE-2008-0850, CVE-2008-0851433352
drupal8CVE-2016-3162, CVE-2016-3164, CVE-2016-3170, CVE-2016-6212, CVE-2016-9449, CVE-2016-9450, CVE-2016-9452, CVE-2017-6377, CVE-2017-6379, CVE-2017-6381, CVE-2017-6919, CVE-2017-6920, CVE-2017-6921, CVE-2017-6922, CVE-2017-6923, CVE-2017-6924, CVE-2017-6925756305
dwrCVE-2014-5325, CVE-2014-5326601517
eaccelerator-srcCVE-2009-2353460341
edeployCVE-2014-3699, CVE-2014-3700, CVE-2014-3701, CVE-2014-3702, CVE-2014-8174717664
elggCVE-2009-3149, CVE-2011-2935, CVE-2011-2936, CVE-2012-6561, CVE-2012-6562, CVE-2012-6563, CVE-2013-0234526197
etherpad-liteCVE-2015-2298, CVE-2015-3297, CVE-2015-3309, CVE-2015-4085576998
flatpressCVE-2009-4461, CVE-2014-100036466297
flex-sdkCVE-2015-1773602499
foremanCVE-2012-5477, CVE-2012-5648, CVE-2013-0171, CVE-2013-0173, CVE-2013-0174, CVE-2013-0187, CVE-2013-0210, CVE-2013-2113, CVE-2013-2121, CVE-2013-4180, CVE-2013-4182, CVE-2013-4386, CVE-2014-0007, CVE-2014-0089, CVE-2014-0090, CVE-2014-0091, CVE-2014-0192, CVE-2014-0208, CVE-2014-3491, CVE-2014-3492, CVE-2014-3531, CVE-2014-3590, CVE-2014-3653, CVE-2014-4507, CVE-2015-1816, CVE-2015-1844, CVE-2015-3155, CVE-2015-3235, CVE-2015-5152, CVE-2015-5233, CVE-2015-5246, CVE-2015-5282, CVE-2015-7518, CVE-2016-2100, CVE-2016-3693, CVE-2016-3728, CVE-2016-4451, CVE-2016-4475, CVE-2016-4995, CVE-2016-4996, CVE-2016-5390, CVE-2016-6319, CVE-2016-6320, CVE-2016-7077, CVE-2016-7078, CVE-2016-8613, CVE-2016-8634, CVE-2016-8639, CVE-2016-9593, CVE-2017-15100, CVE-2017-2662, CVE-2017-2667, CVE-2017-2672, CVE-2017-7505, CVE-2017-7535663101
foswikiCVE-2009-1434, CVE-2010-4215, CVE-2012-1004, CVE-2012-6329, CVE-2012-6330, CVE-2013-1666509864
freepbxCVE-2009-1801, CVE-2009-1802, CVE-2009-1803, CVE-2009-4458, CVE-2010-3490, CVE-2012-4869, CVE-2012-4870, CVE-2014-1903, CVE-2014-7235464926
freeswitchCVE-2013-2238, CVE-2015-7392389591
froxlorCVE-2015-5959581792
frrCVE-2017-15865863249
gajim-otrCVE-2016-9107722130
gallery3CVE-2010-4353, CVE-2012-4342, CVE-2012-4343, CVE-2013-2240, CVE-2013-2241511715
geronimoCVE-2006-0254, CVE-2007-5797, CVE-2008-5518, CVE-2009-0038, CVE-2009-0039481869
gitlistCVE-2013-7392, CVE-2014-4511, CVE-2014-5023750368
grailsCVE-2014-0053, CVE-2014-2857, CVE-2014-2858, CVE-2016-6521473213
graylog2CVE-2014-9217652273
gypsyCVE-2011-0523, CVE-2011-0524491723
hadoopCVE-2012-1574, CVE-2012-2945, CVE-2012-3376, CVE-2012-4449, CVE-2015-1776, CVE-2016-3086, CVE-2016-5001, CVE-2016-5393, CVE-2017-3161, CVE-2017-3162, CVE-2017-3166, CVE-2017-7669535861, 793644
ipsilonCVE-2015-5215, CVE-2015-5216, CVE-2015-5217, CVE-2015-5301, CVE-2016-8638, CVE-2017-16855826838
jappixCVE-2017-5602619347
jbosseamCVE-2007-6433451956
kallitheaCVE-2015-0260, CVE-2015-0276, CVE-2015-1864, CVE-2015-5285, CVE-2016-3114, CVE-2016-3691689573, 753975
kanboardCVE-2014-3920, CVE-2017-12850, CVE-2017-12851, CVE-2017-15195, CVE-2017-15196, CVE-2017-15197, CVE-2017-15198, CVE-2017-15199, CVE-2017-15200, CVE-2017-15201, CVE-2017-15202, CVE-2017-15203, CVE-2017-15204, CVE-2017-15205, CVE-2017-15206, CVE-2017-15207, CVE-2017-15208, CVE-2017-15209, CVE-2017-15210, CVE-2017-15211, CVE-2017-15212790814
kibanaCVE-2015-4093, CVE-2015-8131, CVE-2015-9056, CVE-2016-1000218, CVE-2016-1000219, CVE-2016-1000220, CVE-2016-10365, CVE-2016-10366, CVE-2017-11479, CVE-2017-11481, CVE-2017-11482, CVE-2017-8439, CVE-2017-8440, CVE-2017-8448, CVE-2017-8452700337
kohaCVE-2011-4715, CVE-2014-1922, CVE-2014-1923, CVE-2014-1924, CVE-2014-1925, CVE-2014-9446389876, 702134
lemurCVE-2015-7764809533
libapache2-mod-auth-shadowCVE-2010-1151503184
libapache2-mod-clusterCVE-2012-1094, CVE-2012-1154, CVE-2015-0298, CVE-2016-3110, CVE-2016-4459, CVE-2016-8612731410
libfepCVE-2014-3980658575
libgdxCVE-2017-0408, CVE-2017-0477686673
libjs-openpgpCVE-2015-8013787774
libphp-casCVE-2010-1618, CVE-2010-2795, CVE-2010-2796, CVE-2010-3690, CVE-2010-3691, CVE-2010-3692, TEMP-0495542-A51430495542
libresslCVE-2014-9424, CVE-2015-5333, CVE-2015-5334, CVE-2017-8301754513
libsmack-javaCVE-2014-5075, CVE-2016-10027640873
libspring-security-javaCVE-2014-3527, CVE-2016-9879, CVE-2017-4995582181
liferay-portalCVE-2007-6055, CVE-2007-6173, CVE-2008-0178, CVE-2008-0179, CVE-2008-0180, CVE-2008-0181, CVE-2008-0182, CVE-2008-0563, CVE-2009-3742, CVE-2011-1502, CVE-2011-1503, CVE-2011-1504, CVE-2011-1570, CVE-2011-1571569819
limesurveyCVE-2007-5573, CVE-2008-2570, CVE-2008-2571, CVE-2009-1604, CVE-2011-5256, CVE-2012-4994, CVE-2012-4995, CVE-2014-5016, CVE-2014-5017, CVE-2014-5018, CVE-2015-4628, CVE-2015-5078472802
logstashCVE-2014-4326, CVE-2015-4152, CVE-2015-5378, CVE-2015-5619, CVE-2016-1000221, CVE-2016-1000222, CVE-2016-10362, CVE-2016-10363664841
loomioCVE-2017-11594756319
lxdCVE-2015-8222, CVE-2016-1581, CVE-2016-1582768073
mayanCVE-2014-3840718580
mysql-clusterCVE-2017-3304833356
neo4j-communityCVE-2013-7259685615
newscoopCVE-2012-1933, CVE-2012-1934, CVE-2012-1935, CVE-2012-4679604113
newsportalCVE-2006-2556149069
nextcloudCVE-2016-7419, CVE-2016-9459, CVE-2016-9460, CVE-2016-9461, CVE-2016-9462, CVE-2016-9463, CVE-2016-9464, CVE-2016-9465, CVE-2016-9466, CVE-2016-9467, CVE-2016-9468, CVE-2017-0883, CVE-2017-0884, CVE-2017-0885, CVE-2017-0886, CVE-2017-0887, CVE-2017-0888, CVE-2017-0890, CVE-2017-0891, CVE-2017-0892, CVE-2017-0893, CVE-2017-0894, CVE-2017-0895835086
ocportalCVE-2004-1592, CVE-2012-1470, CVE-2012-1471, CVE-2012-5234, CVE-2015-2677625865
ofa-kernelCVE-2011-3345541849
opennmsCVE-2012-0936450615
openxCVE-2008-6163, CVE-2009-0291, CVE-2009-4098, CVE-2009-4830513771
oscommerceCVE-2005-0458532489
ossec-hidsCVE-2014-5284, CVE-2015-3222361954
ovirt-nodeCVE-2013-0293, CVE-2014-8170502024
ownclound-contactsCVE-2015-3011779055
pagureCVE-2016-1000007, CVE-2016-1000037, CVE-2017-1002151829046
pdkimCVE-2008-7128, CVE-2008-7129543150
php-idsCVE-2011-5021488848
phpipamCVE-2015-6529731713
phpmyidCVE-2008-4730, CVE-2014-2890492325
pivotCVE-2006-3531, CVE-2006-3532, CVE-2006-3533305786
piwikCVE-2009-1085, CVE-2009-4137, CVE-2009-4140, CVE-2010-1453, CVE-2010-2786, CVE-2011-0004, CVE-2011-0398, CVE-2011-0399, CVE-2011-0400, CVE-2011-0401, CVE-2011-4941, CVE-2012-4541, CVE-2013-0193, CVE-2013-0194, CVE-2013-0195, CVE-2013-1844, CVE-2013-2633, CVE-2015-7815, CVE-2015-7816448532, 506933
playframeworkCVE-2015-2156646523
pmwikiCVE-2011-4453330117
python-django-cmsCVE-2015-5081516183
qpid-javaCVE-2016-3094, CVE-2016-4432, CVE-2016-4974, CVE-2016-8741, CVE-2017-15701, CVE-2017-15702840131
restletCVE-2012-2656, CVE-2013-4221, CVE-2013-4271, CVE-2014-1868, CVE-2017-14868, CVE-2017-14949596472
reviewboardCVE-2013-4410, CVE-2013-4411, CVE-2013-4519, CVE-2013-4795, CVE-2014-5027, CVE-2014-5028653113
rockmongoCVE-2013-5107, CVE-2013-5108702961
rssowlCVE-2012-1252346541
rubiniusCVE-2012-5372591817
sahanaCVE-2009-3625, CVE-2010-1191497414
sblim-sfcbCVE-2015-5185754493
secondlife-clientCVE-2007-4960, CVE-2007-4961406335
shaarliCVE-2017-15215864559
silverstripeCVE-2010-1593, CVE-2010-4822, CVE-2010-4823, CVE-2010-4824, CVE-2010-5078, CVE-2010-5079, CVE-2010-5080, CVE-2010-5087, CVE-2010-5088, CVE-2010-5089, CVE-2010-5090, CVE-2010-5091, CVE-2010-5092, CVE-2010-5093, CVE-2010-5094, CVE-2010-5095, CVE-2010-5187, CVE-2010-5188, CVE-2011-4958, CVE-2011-4959, CVE-2011-4960, CVE-2011-4961, CVE-2011-4962, CVE-2012-0976, CVE-2012-4968, CVE-2012-6458, CVE-2013-2653, CVE-2013-6789, CVE-2015-5062, CVE-2015-5063528461
skiaCVE-2013-6648, CVE-2015-6617, CVE-2016-5168, CVE-2016-6701, CVE-2017-0548, CVE-2017-0559818180
speed-dreamsCVE-2012-1189599884
statusnetCVE-2010-4658, CVE-2010-4659, CVE-2010-4660, CVE-2011-3370, CVE-2013-4137491723
sublime-textCVE-2017-8368682158
sugarcrm-ce-5.0CVE-2004-1225, CVE-2004-1226, CVE-2004-1227, CVE-2004-1228, CVE-2005-0266, CVE-2005-4086, CVE-2005-4087, CVE-2006-2460, CVE-2006-5082, CVE-2006-6712, CVE-2008-2045, CVE-2009-2146, CVE-2009-2978, CVE-2010-0465, CVE-2011-0745, CVE-2011-4833, CVE-2012-0694457876
tbootCVE-2017-16837803180
teampassCVE-2014-3771, CVE-2014-3772, CVE-2014-3773, CVE-2014-3774, CVE-2017-15051, CVE-2017-15052, CVE-2017-15053, CVE-2017-15054, CVE-2017-15055730180
tomcat9CVE-2015-5345, CVE-2015-5346, CVE-2015-5351, CVE-2016-0706, CVE-2016-0714, CVE-2016-0763, CVE-2016-3092, CVE-2016-5388, CVE-2016-6816, CVE-2016-6817, CVE-2016-8735, CVE-2016-8745, CVE-2017-12617, CVE-2017-5647, CVE-2017-5648, CVE-2017-5650, CVE-2017-5651, CVE-2017-5664, CVE-2017-7674, CVE-2017-7675802312
truecryptCVE-2014-2884, CVE-2014-2885364034
typoCVE-2008-4903, CVE-2008-4904, CVE-2008-4905379399
uclibc-ngCVE-2016-6264811275
unityCVE-2014-5195, CVE-2015-1319609278
unrealircdCVE-2009-4893, CVE-2010-2075, CVE-2013-6413, CVE-2013-7384, CVE-2016-7144, CVE-2017-13649515130
videocacheCVE-2009-4454505329
vistaCVE-2013-6945541242
wafpCVE-2010-1438562949
weblateCVE-2017-5537745661
webodfCVE-2014-9716, CVE-2015-3012727529
wimax-toolsCVE-2013-4216, CVE-2013-4217, CVE-2013-4218, CVE-2013-4219627975
x2goserverCVE-2013-4376, CVE-2013-7383465821
xrootdCVE-2017-1000215687222
yacyCVE-2008-4731452422
yii-frameworkCVE-2015-3397, CVE-2017-7271597899
yii-framework-phpCVE-2014-4672683810
zammadCVE-2017-5619, CVE-2017-5620, CVE-2017-5621, CVE-2017-6080, CVE-2017-6081841355
zarafaCVE-2014-0103, CVE-2014-5447, CVE-2014-5448, CVE-2014-5449, CVE-2014-5450, CVE-2014-9465, CVE-2015-3436, CVE-2015-6566658433
zenossCVE-2010-0712, CVE-2010-0713, CVE-2014-3738, CVE-2014-3739, CVE-2014-6253, CVE-2014-6254, CVE-2014-6255, CVE-2014-6256, CVE-2014-6257, CVE-2014-6258, CVE-2014-6259, CVE-2014-6260, CVE-2014-6261, CVE-2014-9245, CVE-2014-9247, CVE-2014-9248, CVE-2014-9249, CVE-2014-9250, CVE-2014-9251, CVE-2014-9252, CVE-2014-9385, CVE-2014-9386361253
zulip-serverCVE-2017-0896, CVE-2017-0910800052

Search for package or bug name: Reporting problems